Skip to main content
Publicidad

Estos son los requisitos que Miitomo de Nintendo pide en móviles

publicidad

El móvil que Miitomo de Nintendo necesita

Disponible el próximo mes de marzo, Miitomo es la primera pieza en la estrategia de Nintendo para el mercado de los móviles. Una aplicación gratuita que hoy ha anunciado los requisitos que necesita para funcionar en los móviles designados.

Si tenemos un dispositivo Apple, tendremos que tener iOS 7.0 o superior instalado, y el modelo de iPhone 4 aparece en la web de Miitomo como el único terminal no compatible con la app. Si tenemos un dispositivo Android, este debe ser 4.1 (Jelly Bean) como mínimo. En Android no vemos un listado de terminales incompatibles, pero según la gran N no todos podrán ejecutar la app.

También se establece un mínimo de 13 años de edad para usar Miitomo, que saldrá con soporte para los 11 idiomas que os ponemos a continuación:

  • Holandés
  • Inglés (UK/Australia)
  • Inglés (USA)
  • Francés (Canada)
  • Francés (France)
  • Alemán
  • Italiano
  • Japonés
  • Ruso
  • Español (America Latina)
  • Español (España)

juego-miitomo-nintendo.jpg Captura de pantalla

Regístrate o haz login para hacer un comentario
publicidad

El Píxel: El primer exclusivo de Nintendo Switch

Se ha confirmado el primer exclusivo de Nintendo Switch: Seasons of Heaven.

publicidad
publicidad
publicidad

Follow us on:



Canal Meristation en YouTube  Grupo en Tuenti  Síguenos en Twitter

publicidad
Publicidad