Skip to main content
Publicidad

Destiny se enfrenta a un parche corrupto en Playstation 4

publicidad

La última actualización de Destiny parece estar causando algunos problemas en la comunidad de jugadores. Desde el lanzamiento del parche 2.0, muchos usuarios han transmitido sus quejas a Bungie aduciendo que el sistema de Playstation 4 pide descargar la actualización de 18GB de nuevo. En este sentido, la desarrolladora ha indicado que algunos jugadores, en realidad, están descargando un parche más pequeño y es un funcionamiento normal en la consola de Sony.

Si embargo, algunos de estos jugadores han asegurado que a la hora de descargar el parche 2.01, el sistema les indica que se trata de la actualización 1.17 y les aparece un mensaje corrupto. En esta línea, Bungie ya se ha disculpado asegurando que se trata del número de cliente del parche y que si encuentran el mensaje, la mejor opción es detener la descarga, eliminar el caché de la consola y bajar de nuevo la actualización.

El fallo parece persistente, pero la compañía asegura estar trabajando para solucionarlo lo antes posible. Podéis consultar los foros de Bungie para más información sobre el percance.

Regístrate o haz login para hacer un comentario
publicidad
8
Regístrate o haz login para votar

Comprar:

ver más tiendas
PAL/ES 14.95 € Comprar >
PAL/ES 17.09 € Comprar >
Desarrolla: 
Bungie
Género: 
Acción
Subgéneros: 
First Person Shooter
Lanzamiento: 
09/09/2014
Plataforma: 
360
También en:
PS3 PS4 XBO
+16Juego onlineViolencia

Directo PlayStation Experience 2016

Retransmitimos en directo la PlayStation Experience 2016

publicidad
publicidad
publicidad

Follow us on:



Canal Meristation en YouTube  Grupo en Tuenti  Síguenos en Twitter

publicidad
Publicidad